Remove Babel library from codebase
[projects/chimara/chimara.git] / tests / Makefile.am
index 5a55db20e75c0a57e615c2a82b56cfaf9cd92381..6d1217662a2392fbb77d70a012d6d9acb5b8ce80 100644 (file)
@@ -30,7 +30,7 @@ test_close_CFLAGS = @TEST_CFLAGS@ $(AM_CFLAGS)
 test_close_LDADD = @TEST_LIBS@ $(top_builddir)/libchimara/libchimara.la
 
 noinst_LTLIBRARIES = first.la model.la gridtest.la splittest.la multiwin.la \
-       styletest.la test-userstyle.la
+       styletest.la soundtest.la test-userstyle.la fileio.la
 
 first_la_SOURCES = first.c
 first_la_LDFLAGS = $(TEST_PLUGIN_LIBTOOL_FLAGS)
@@ -52,3 +52,13 @@ styletest_la_LDFLAGS = $(TEST_PLUGIN_LIBTOOL_FLAGS)
 
 test_userstyle_la_SOURCES = test-userstyle.c
 test_userstyle_la_LDFLAGS = $(TEST_PLUGIN_LIBTOOL_FLAGS)
+
+soundtest_la_SOURCES = soundtest.c
+soundtest_la_LDFLAGS = $(TEST_PLUGIN_LIBTOOL_FLAGS)
+
+fileio_la_SOURCES = fileio.c
+fileio_la_CFLAGS = @TEST_CFLAGS@ $(AM_CFLAGS)
+fileio_la_LDFLAGS = $(TEST_PLUGIN_LIBTOOL_FLAGS)
+
+
+-include $(top_srcdir)/git.mk