Merge branch 'gtk3'
[projects/chimara/chimara.git] / interpreters / nitfol / Makefile.am
index c1dca0f6b52e553abe98f1fe2f2bbf630414dc5e..1e721b1f90bb48ec11887b364b287c46569151e9 100644 (file)
@@ -1,9 +1,9 @@
-GRAPHICS = no_graph.c no_graph.h
-GRAPHICS = graphics.c graphics.h
+#GRAPHICS = no_graph.c no_graph.h
+GRAPHICS = graphics.c graphics.h
 BLORB = blorb.c 
 # BLORB = no_blorb.c
-SOUND = no_snd.c no_snd.h
-SOUND = sound.c sound.h
+SOUND = no_snd.c no_snd.h
+SOUND = sound.c sound.h
 
 dist_noinst_SCRIPTS = copying.awk opt2glkc.pl y2help.pl
 
@@ -29,7 +29,9 @@ nitfol_TEXINFOS = dbg_help.texi options.texi
 # man_MANS = nitfol.6
 
 BUILT_SOURCES = copying.c dbg_help.h startunix.c dbg_help.texi options.texi
-CLEANFILES = $(BUILT_SOURCES) nitfol.6 
+CLEANFILES = $(BUILT_SOURCES) nitfol.6
+DISTCLEANFILES = inform.c nitfol.info
+MAINTAINERCLEANFILES = texinfo.tex
 
 dbg_help.h: inform.y y2help.pl
        $(AM_V_GEN)$(PERL) $(srcdir)/y2help.pl $(srcdir)/inform.y
@@ -53,3 +55,5 @@ EXTRA_DIST = nitfol.opt crashme.inf test.inf
 
 nitfoldocdir = $(datadir)/doc/$(PACKAGE)/nitfol
 dist_nitfoldoc_DATA = ChangeLog COPYING INSTALL README
+
+-include $(top_srcdir)/git.mk