Updated interpreters
[projects/chimara/chimara.git] / interpreters / glulxe / Makefile.am
index 6ddf4ed1961c69062f78dc2decb9a5cb976af356..70a9d63d6a9d559173ac5baf46a720afc78c1281 100644 (file)
@@ -1,7 +1,7 @@
 pkglib_LTLIBRARIES = glulxe.la
 glulxe_la_SOURCES = accel.c exec.c files.c funcs.c gestalt.c gestalt.h glkop.c \
     glulxe.h heap.c main.c opcodes.h operand.c osdepend.c profile.c search.c \
-    serial.c string.c unixstrt.c vm.c 
+    serial.c string.c unixstrt.c vm.c float.c
 glulxe_la_CPPFLAGS = -I$(top_srcdir) -I$(top_srcdir)/libchimara -DOS_UNIX
 glulxe_la_CFLAGS = -Wall -Wmissing-prototypes -Wstrict-prototypes -Wno-unused \
     $(AM_CFLAGS)