Added chimara_if_run() which, given a game file, autodetects the type by its extensio...
[projects/chimara/chimara.git] / interpreters / git / Makefile.am
index 051eeb35c2fd79cb3bdfcbf3130e5710dc8f01ef..ac41315f2374e90b5ada28b04553f7c298014878 100644 (file)
@@ -1,5 +1,3 @@
-PLUGIN_LIBTOOL_FLAGS=-module -avoid-version -export-symbols-regex "^glk"
-
 # Automatically generate version.h
 MAJOR = 1
 MINOR = 2
@@ -18,7 +16,7 @@ git_la_SOURCES = version.h git.h config.h compiler.h memory.h opcodes.h \
     accel.c
 git_la_CPPFLAGS = -I$(top_srcdir) -I$(top_srcdir)/libchimara
 git_la_CFLAGS = -DCHIMARA_EXTENSIONS -DUSE_INLINE $(AM_CFLAGS)
-git_la_LDFLAGS = $(PLUGIN_LIBTOOL_FLAGS)
+git_la_LDFLAGS = -module $(PLUGIN_LIBTOOL_FLAGS)
 
 gitdocdir = $(datadir)/doc/$(PACKAGE)/git
 dist_gitdoc_DATA = README.txt