Remove Iliad code from codebase
[projects/chimara/chimara.git] / interpreters / frotz / Makefile.am
index 16c91a62c72675c548a96f37870c940fed41fad1..fa0f0b1394b3eb64374a8c2161a3eecc20af037f 100644 (file)
@@ -3,15 +3,7 @@ frotz_la_SOURCES = buffer.c err.c fastmem.c files.c input.c main.c math.c \
        object.c process.c quetzal.c random.c redirect.c sound.c stream.c table.c \
        text.c variable.c glkscreen.c glkmisc.c frotz.h glkfrotz.h glkio.h
 frotz_la_CPPFLAGS = -I$(top_srcdir) -I$(top_srcdir)/libchimara
-
-if TARGET_ILIAD
-no_pointer_sign = 
-else
-no_pointer_sign = -Wno-pointer-sign
-endif
-
-frotz_la_CFLAGS = $(no_pointer_sign) $(AM_CFLAGS)
-
+frotz_la_CFLAGS = -Wno-pointer-sign $(AM_CFLAGS)
 frotz_la_LDFLAGS = -module $(PLUGIN_LIBTOOL_FLAGS)
 
 frotzdocdir = $(datadir)/doc/$(PACKAGE)/frotz