Added garglk.c and garglk.h, which is where stubs for Gargoyle's Glk API extensions...
[projects/chimara/chimara.git] / interpreters / frotz / Makefile.am
index 34bcfa443a1fe1a18b60cbcc5964e451aba1cb34..9a1008ad2a95f692e891213eeba6d59043422acb 100644 (file)
@@ -1,4 +1,4 @@
-PLUGIN_LIBTOOL_FLAGS=-module -avoid-version -export-symbols-regex "^glk_main$$"
+PLUGIN_LIBTOOL_FLAGS=-module -avoid-version -export-symbols-regex "^glk"
 
 pkglib_LTLIBRARIES = frotz.la
 frotz_la_SOURCES = buffer.c err.c fastmem.c files.c input.c main.c math.c \
@@ -8,4 +8,3 @@ frotz_la_LDFLAGS = $(PLUGIN_LIBTOOL_FLAGS)
 
 frotzdocdir = $(datadir)/doc/$(PACKAGE)/frotz
 dist_frotzdoc_DATA = AUTHORS COPYING README TODO
-