Add configure UI to Frotz plugin
[projects/chimara/chimara.git] / interpreters / Makefile.am
index 53a2cf44c60d47e2bceb6a49a7f9aaeaad4a1515..3882c6bffc264d28c580fe4f83e3c25ae155e4f2 100644 (file)
@@ -33,6 +33,8 @@ libfrotz_la_SOURCES = frotz/buffer.c frotz/err.c frotz/fastmem.c frotz/files.c \
 libfrotz_la_CPPFLAGS = -I$(top_srcdir) -I$(top_srcdir)/libchimara
 libfrotz_la_CFLAGS = -Wno-pointer-sign $(PLUGIN_CFLAGS) $(AM_CFLAGS)
 libfrotz_la_LDFLAGS = -module $(PLUGIN_LIBS) $(PLUGIN_LIBTOOL_FLAGS)
+frotzdatadir = $(plugindir)/frotz
+dist_frotzdata_DATA = chimara-frotz-plugin.glade
 
 # Git