* Added the game anchorhead to test
[rodin/chimara.git] / interpreters / nitfol / Makefile.am
index e15903e2ca931a8e3464fb8fcf51b998e0c76ddc..077d0fc0d036e5be4de4458ab635ec18a3ea7bcc 100644 (file)
@@ -1,6 +1,6 @@
 # TODO: There are a lot more documentation files in the Nitfol distribution
 
-PLUGIN_LIBTOOL_FLAGS=-module -avoid-version -export-symbols-regex "^glk_main$$"
+PLUGIN_LIBTOOL_FLAGS=-module -avoid-version -export-symbols-regex "^glk"
 
 GRAPHICS = no_graph.c
 # GRAPHICS = graphics.c
@@ -13,7 +13,7 @@ pkglib_LTLIBRARIES = nitfol.la
 nitfol_la_SOURCES = automap.c solve.c infix.c debug.c inform.c quetzal.c \
        undo.c op_call.c decode.c errmesg.c globals.c iff.c init.c main.c io.c \
        z_io.c op_jmp.c op_math.c op_save.c op_table.c op_v6.c oplist.c stack.c \
-       zscii.c tokenise.c struct.c objects.c portfunc.c hash.c \
+       zscii.c tokenise.c struct.c objects.c portfunc.c hash.c startunix.c \
        $(GRAPHICS) \
        $(BLORB) \
        $(SOUND)